Skip to main content
CVE-2026-114741VulnerabilityPublished Updated

The WPVR WordPress plugin before 9.0.3 does not perform object-level authorization checks when reading and updating

Source GCVE Database

0
Authoritative record:CVE-2026-114741· Low 3.8

Not known to be exploited · CVSS 3.8 Low : upgrade to 9.0.3 when convenient.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
3.8Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.0.3
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade WPVR (WordPress plugin) to 9.0.3.

Affected software

ProductAffectedFixed in
WPVRAffected
  • >=9.0.0 <9.0.3
Fixed in
  • 9.0.3

Description

The WPVR WordPress plugin before 9.0.3 does not perform object-level authorization checks when reading and updating virtual tours, allowing users with contributor-level access and above to read and modify tours created by other users.

References

Community reviews

Loading reviews…