CVE-2026-43513: Tomcat6 · Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat
Affects tomcat6Source GCVE Database
Not known to be exploited · CVSS 7.5 High · fixed in 6.0.39-1ubuntu0.1+esm3 : patch tomcat6 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.5% chance of exploitation in 30 days – higher than 42% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.0.39-1ubuntu0.1+esm3, 7.0.52-1ubuntu0.16+esm2, 7.0.68-1ubuntu0.4+esm4 +9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 12 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade to a fixed release listed under Affected software.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTStomcat10pkg:deb/ubuntu/tomcat10?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Ubuntu 26.04 LTStomcat9pkg:deb/ubuntu/tomcat9?arch=source&distro=resoluteOther threats | Affected
| Fixed in
|
Ubuntu 26.04 LTStomcat11pkg:deb/ubuntu/tomcat11?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 25.10tomcat10pkg:deb/ubuntu/tomcat10?arch=source&distro=questingOther threats | Affected
| Fixed in
|
Ubuntu 25.10tomcat11pkg:deb/ubuntu/tomcat11?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 25.10tomcat9pkg:deb/ubuntu/tomcat9?arch=source&distro=questingOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.
References
- ubuntu.com/security/CVE-2026-43513 (opens in a new tab)
- cve.org/CVERecord?id=CVE-2026-43513 (opens in a new tab)
- lists.apache.org/thread/ytjcgldshj73lcnd1sh95od5hrghwogp (opens in a new tab)
- ubuntu.com/security/notices/USN-8383-1 (opens in a new tab)
- ubuntu.com/security/notices/USN-8417-1 (opens in a new tab)