Skip to main content
CVE-2026-47262VulnerabilityPublished Updated

SUSE containerd · trivy-0.71.2-1.1 on GA media

Affects SUSE containerdSource GCVE Database

0
Compare

Not known to be exploited · fixed in Ubuntu package updates : update the affected Ubuntu packages when convenient.

Data as of 5 Nov 2026, 00:01 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.6-0ubuntu1~16.04.6+esm7, 1.6.12-0ubuntu1~18.04.1+esm4, 1.6.12-0ubuntu1~20.04.8+esm2 +9

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.10containerdpkg:deb/ubuntu/containerd?arch=source&distro=stonkingOther threatsAffected
  • 1.7.24~ds1-10ubuntu1 – 2.1.9+ds1-5ubuntu1
4 affected builds
Fixed in–
Ubuntu 26.04 LTScontainerd-apppkg:deb/ubuntu/containerd-app?arch=source&distro=resoluteOther threatsAffected
  • <2.2.2-0ubuntu1.1
Fixed in
  • 2.2.2-0ubuntu1.1
Ubuntu 26.04 LTScontainerd-stablepkg:deb/ubuntu/containerd-stable?arch=source&distro=resoluteOther threatsAffected
  • <2.2.2-0ubuntu1.1
Fixed in
  • 2.2.2-0ubuntu1.1
Ubuntu Pro 26.04 LTScontainerdpkg:deb/ubuntu/containerd?arch=source&distro=esm-apps/resoluteOther threatsAffected
  • <1.7.24~ds1-10ubuntu1+esm1
Fixed in
  • 1.7.24~ds1-10ubuntu1+esm1
Ubuntu 25.10containerdpkg:deb/ubuntu/containerd?arch=source&distro=questingOther threatsAffected
  • 1.7.24~ds1-5ubuntu1 – 1.7.24~ds1-8ubuntu1.1
4 affected builds
Fixed in–
Ubuntu 25.10containerd-apppkg:deb/ubuntu/containerd-app?arch=source&distro=questingOther threatsAffected
  • <2.2.1-0ubuntu1~25.10.2
Fixed in
  • 2.2.1-0ubuntu1~25.10.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

These are all security issues fixed in the trivy-0.71.2-1.1 package on the GA media of openSUSE Tumbleweed.

References

Community reviews

Loading reviews…