Skip to main content
CVE-2024-55919VulnerabilityPublished Updated

sympa · UBUNTU-CVE-2024-55919

Affects sympaSource GCVE Database

0

Not known to be exploited : upgrade to 6.2.24~dfsg-1ubuntu0.1~esm2 when convenient.

Data as of 16 Jul 2026, 14:22 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

Patch
Available – fixed in 6.2.24~dfsg-1ubuntu0.1~esm2, 6.2.40~dfsg-4ubuntu0.20.04.1~esm2, 6.2.66~dfsg-2ubuntu0.1~esm1 +1

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 17 Dec 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu:Pro:18.04:LTSsympapkg:deb/ubuntu/sympa@6.2.24~dfsg-1ubuntu0.1~esm2?arch=source&distro=esm-apps/bionicOther threatsAffected
  • <6.2.24~dfsg-1ubuntu0.1~esm2
  • =6.2.18~dfsg-1
  • =6.2.22~dfsg-1
  • =6.2.24~dfsg-1
  • =6.2.24~dfsg-1ubuntu0.1~esm1
Fixed in
  • 6.2.24~dfsg-1ubuntu0.1~esm2
Ubuntu:Pro:20.04:LTSsympapkg:deb/ubuntu/sympa@6.2.40~dfsg-4ubuntu0.20.04.1~esm2?arch=source&distro=esm-apps/focalOther threatsAffected
  • <6.2.40~dfsg-4ubuntu0.20.04.1~esm2
  • =6.2.40~dfsg-1
  • =6.2.40~dfsg-3
  • =6.2.40~dfsg-4
  • =6.2.40~dfsg-4ubuntu0.20.04.1~esm1
Fixed in
  • 6.2.40~dfsg-4ubuntu0.20.04.1~esm2
Ubuntu:Pro:22.04:LTSsympapkg:deb/ubuntu/sympa@6.2.66~dfsg-2ubuntu0.1~esm1?arch=source&distro=esm-apps/jammyOther threatsAffected
  • <6.2.66~dfsg-2ubuntu0.1~esm1
  • =6.2.60~dfsg-4build1
  • =6.2.66~dfsg-1
  • =6.2.66~dfsg-2
Fixed in
  • 6.2.66~dfsg-2ubuntu0.1~esm1
Ubuntu:24.04:LTSsympapkg:deb/ubuntu/sympa@6.2.70~dfsg-2+deb12u1build0.24.04.1?arch=source&distro=nobleOther threatsAffected
  • <6.2.70~dfsg-2+deb12u1build0.24.04.1
  • =6.2.70~dfsg-2
Fixed in
  • 6.2.70~dfsg-2+deb12u1build0.24.04.1
Ubuntu:25.10sympapkg:deb/ubuntu/sympa@6.2.76~dfsg-1?arch=source&distro=questingOther threatsAffected
  • =6.2.76~dfsg-1
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

No specific mitigation steps are available from the current data.

Description

An improper input validation vulnerability exists in the generic SSO login functionality of the Sympa product. This issue could potentially allow unexpected or malformed input to be processed, which may lead to security risks depending on the context of use. There is no CVSS score or vendor advisory available at this time.

References

Community reviews

Loading reviews…