Skip to main content
VulnerabilityPublished Updated

CVE-2025-68730: Linux kernel · accel/ivpu: Fix page fault in ivpu_bo_unbind_all_bos_from_context()

Affects Linux kernelSource GCVE Database

0
Authoritative record:CVE-2025-68730· High 7.8

Not known to be exploited · CVSS 7.8 High · fixed in 6.17.0-1009.9~24.04.2 : patch Linux kernel soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.17.0-1009.9~24.04.2, 6.17.0-1010.10~24.04.1, 6.17.0-1009.9~24.04.3 +11
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Dec 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 25.10linuxpkg:deb/ubuntu/linux@6.17.0-19.19?arch=source&distro=questingOther threatsAffected
  • <6.17.0-19.19
Fixed in
  • 6.17.0-19.19
Ubuntu 25.10linux-awspkg:deb/ubuntu/linux-aws@6.17.0-1009.9?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1009.9
Fixed in
  • 6.17.0-1009.9
Ubuntu 25.10linux-azurepkg:deb/ubuntu/linux-azure@6.17.0-1010.10?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1010.10
Fixed in
  • 6.17.0-1010.10
Ubuntu 25.10linux-azure-fdepkg:deb/ubuntu/linux-azure-fde@6.17.0-1017.17?arch=source&distro=questingOther threatsAffected
  • 6.17.0-1003.3 – 6.17.0-1017.17
10 affected builds
Fixed in–
Ubuntu 25.10linux-gcppkg:deb/ubuntu/linux-gcp@6.17.0-1009.9?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1009.9
Fixed in
  • 6.17.0-1009.9
Ubuntu 25.10linux-oraclepkg:deb/ubuntu/linux-oracle@6.17.0-1009.9?arch=source&distro=questingOther threatsAffected
  • <6.17.0-1009.9
Fixed in
  • 6.17.0-1009.9

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch addressing this vulnerability is available and should be applied by upgrading to the fixed Linux kernel versions 6.17.0-1009.9~24.04.2 or later as provided by the vendor. The Ubuntu security advisory USN-8094-1 confirms the fix. No additional mitigation steps are required beyond applying the official update.

Description

A vulnerability in the Linux kernel's accel/ivpu subsystem was resolved that could cause a page fault due to improper handling of buffer objects (BO) during creation failures. Specifically, when drm_gem_shmem_create() fails, a buffer object may be left on an internal list without proper cleanup, potentially leading to system instability or crashes. This issue affects certain versions of the linux-hwe-edge kernel prior to 6.17.0-1009.9~24.04.2 and related builds. The vulnerability has a CVSS score of 7.8, indicating a high severity impact on confidentiality, integrity, and availability. A patch is available and has been incorporated in updated kernel releases.

References

Community reviews

Loading reviews…