CVE-2026-28177: Popup Maker · Unauthenticated Cross Site Scripting (XSS)
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 1.24.0 soon.
Data as of 5 Nov 2026, 00:01 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.1 |
|---|
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.24.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Popup Maker to 1.24.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Popup Makerpopup-maker | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider applying any recommended temporary mitigations from the vendor or restrict exposure of the vulnerable component. Monitoring for updates from the vendor is advised.
Description
An unauthenticated cross-site scripting (XSS) vulnerability exists in Popup Maker versions up to and including 1.23.0. This vulnerability allows an attacker to inject malicious scripts that can execute in the context of the victim's browser. The flaw does not require authentication and can lead to partial compromise of confidentiality, integrity, and availability.