Skip to main content
CVE-2026-19149VulnerabilityPublished

Aura · Use After Free

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-19149· Critical 9.6

Not known to be exploited · CVSS 9.6 Critical : upgrade to 151.0.7922.109 as a priority.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
9.6Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Chrome to 151.0.7922.109.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=151.0.7922.109 <151.0.7922.109
Fixed in
  • 151.0.7922.109

AI-suggested

A fixed version 151.0.7922.109 or later addresses this vulnerability. Users and administrators should update Google Chrome on Linux to version 151.0.7922.109 or newer to remediate this issue. No other mitigation guidance is provided.

Description

A use-after-free vulnerability exists in the Aura component of Google Chrome on Linux versions prior to 151.0.7922.109. This flaw could allow a remote attacker to perform a sandbox escape by crafting a malicious HTML page. The vulnerability is rated critical with a high CVSS score of 9.6.

References

Community reviews

Loading reviews…