CVE-2026-53615: util-linux security update
Affects util-linuxSource GCVE Database
Not known to be exploited · CVSS 8.0 High : upgrade to 2.37.2-58.oe2203sp4 soon.
Data as of 29 Oct 2026, 11:03 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.37.2-58.oe2203sp4
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade util-linux to 2.37.2-58.oe2203sp4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
openEuler 22.03-LTS-SP4util-linuxpkg:rpm/openEuler/util-linux&distro=openEuler-22.03-LTS-SP4Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available and the issue is fixed in util-linux version 2.41.4. Users should upgrade to version 2.41.4 or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
A vulnerability in util-linux before version 2.41.4 allows a local attacker to craft a DOS extended-partition disk image or removable medium that causes libblkid to report false partition metadata. This occurs due to improper 32-bit addition and missing bounds checks in the extended partition parsing code, potentially leading to overlapping partition reports with the MBR. The issue compromises the integrity of partition metadata but requires a downstream consumer to act on the false data to cause disk modification or availability loss. The flaw is fixed in version 2.41.4.