CVE-2024-20960
Source GCVE Database
Not known to be exploited · CVSS 6.5 Medium : upgrade to 8.2.1 or 8.0.36 when convenient.
Data as of 4 Nov 2026, 17:41 UTC
Thin evidence
One scorer or none| CNA (oracle) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 8.2.1, 8.0.36
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Feb 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade mysql/mysql-server to 8.2.1 or 8.0.36.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Mysqlmysql/mysql-serverpkg:rpm/mysql/mysql-serverOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Oracle has released security patches for this vulnerability as part of the January 2024 Critical Patch Update. Users should apply the official Oracle patches promptly to remediate the issue. Oracle strongly recommends running actively supported versions and applying Critical Patch Updates without delay to prevent exploitation.
Description
CVE-2024-20960 is a vulnerability in Oracle MySQL Server (component: Server: RAPID) affecting versions 8.0.35 and prior, and 8.2.0 and prior. It allows a low-privileged attacker with network access via multiple protocols to cause a denial of service by hanging or crashing the MySQL Server. The vulnerability has a CVSS 3.1 base score of 6.5, indicating a medium severity impact focused on availability.