YesWiki before 4.7.0 contains a path traversal vulnerability in BazarListeAction that allows unauthenticated attackers
Affects yeswikiSource GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 4.7.0 when convenient.
Data as of 27 Oct 2026, 01:59 UTC
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki/yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubyeswiki/yeswikipkg:github/yeswiki/yeswikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in YesWiki version 4.7.0 and later. Users should upgrade to version 4.7.0 or newer to remediate this vulnerability. No other mitigation or temporary workaround is indicated in the available data.
Description
YesWiki versions prior to 4.7.0 have a path traversal vulnerability in the BazarListeAction component. This flaw allows unauthenticated attackers to manipulate the template GET parameter to select arbitrary templates within the @bazar Twig namespace. Exploitation can lead to page defacement by forcing unintended layouts on pages using the bazarliste action when visitors follow a crafted link.