YesWiki before 4.7.0 contains a reflected cross-site scripting vulnerability that allows unauthenticated attackers to
Affects yeswikiSource GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.7.0 when convenient.
Data as of 27 Oct 2026, 01:59 UTC
- Affects
- authenticated users. YesWiki before 4.7.0
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki/yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubyeswiki/yeswikipkg:github/yeswiki/yeswikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, users should avoid clicking untrusted links that include suspicious query parameters. Administrators should monitor for vendor updates and apply patches once released.
Description
YesWiki versions prior to 4.7.0 have a reflected cross-site scripting (XSS) vulnerability. This flaw allows unauthenticated attackers to inject malicious JavaScript by manipulating query parameters that correspond to missing Bazar field names. The vulnerability arises because the application falls back to unsanitized user input rendered with Twig |raw templates, enabling execution of attacker-controlled scripts in the context of authenticated users.