YesWiki from 4.6.0 before 4.7.0 contains an information disclosure vulnerability that allows unauthenticated attackers
Affects yeswikiSource GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 4.7.0 when convenient.
Data as of 27 Oct 2026, 01:59 UTC
- Patch
- Available – fixed in 4.7.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade yeswiki/yeswiki to 4.7.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
GitHubyeswiki/yeswikipkg:github/yeswiki/yeswikiOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
If you cannot patch yet, restrict access to the affected API endpoints if possible or monitor for unusual requests containing the 'showreq' parameter.
Description
YesWiki versions from 4.6.0 up to but not including 4.7.0 contain an information disclosure vulnerability. This flaw allows unauthenticated attackers to view assembled SQL queries by appending the 'showreq' parameter to public Bazar listing API requests. The disclosed information includes database table names, JSON storage paths, ACL filter logic, and collation details, which could facilitate targeted SQL injection attacks.