Skip to main content
VulnerabilityPublished Updated

CVE-2026-104198: Zoneminder · In versions 1.34.0 through 1.36.38, the web interface mishandles failed token

Affects zoneminderSource GCVE Database

0

Not known to be exploited · CVSS 5.3 Medium · fixed in 1.36.63 : update zoneminder when convenient.

Data as of 29 Oct 2026, 00:45 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.36.63
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Ubuntu 26.10zoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=stonkingOther threatsAffected
  • =1.36.37+dfsg1-1
Fixed in–
Ubuntu 26.04 LTSzoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=resoluteOther threatsAffected
  • =1.36.35+dfsg1-1
  • =1.36.37+dfsg1-1
Fixed in–
Ubuntu 24.04 LTSzoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=nobleOther threatsAffected
  • 1.36.33+dfsg1-1build1 – 1.36.33+dfsg1-1build4
4 affected builds
Fixed in–
Ubuntu Pro 22.04 LTSzoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=esm-apps/jammyOther threatsAffected
  • 1.36.7+dfsg1-1 – 1.36.12+dfsg1-1ubuntu0.1~esm1
5 affected builds
Fixed in–
Ubuntu Pro 20.04 LTSzoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=esm-apps/focalOther threatsAffected
  • 1.32.3-2build1 – 1.32.3-2ubuntu2+esm1
4 affected builds
Fixed in–
Ubuntu Pro 16.04 LTSzoneminderpkg:deb/ubuntu/zoneminder?arch=source&distro=esm-apps/xenialOther threatsAffected
  • 1.28.1-8 – 1.29.0+dfsg-1ubuntu2+esm1
5 affected builds
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

This vulnerability is fixed in ZoneMinder version 1.36.63. Users should upgrade to this version or later to remediate the issue. There are no vendor advisories indicating that no action is required or that it is already mitigated without patching. Patch status is confirmed by the vendor's fix in 1.36.63.

Description

ZoneMinder versions 1.34.0 through 1.36.38 contain a vulnerability in the web interface where failed token authentication is mishandled. This flaw allows the system to treat a failed token validation as a present user, bypassing the normal login redirect and disclosing monitor and zone metadata without proper permission checks. The vulnerability does not allow unauthorized state changes. It is fixed in version 1.36.63 by properly handling invalid tokens and rejecting non-user values at the authentication gate.

References

Community reviews

Loading reviews…