A vulnerability in Cisco Unified Communications Manager (Unified CM) and Cisco Unified Communications Manager Session Management Edition (Unified CM SME) could allow an unauthenticated, remote attacker to conduct server-side request forgery (SSRF) attacks through an affected device.
This vulnerability is due to improper input validation for specific HTTP requests. An attacker could exploit this vulnerability by sending a crafted HTTP request to an affected device. A successful exploit could allow the attacker to write files to the underlying operating system that could be used later to elevate to root.
Note: Cisco has assigned this security advisory a Security Impact Rating (SIR) of Critical rather than High as the score indicates. The reason is that exploitation of this vulnerability could result in an attacker elevating privileges to root.
Note: To exploit this vulnerability, the WebDialer service must be enabled. WebDialer is disabled by default.
A malicious actor with access to the network could exploit an Improper Input Validation vulnerability found in UniFi OS devices to execute a Command Injection.
A malicious actor with access to the network could exploit an Improper Access Control vulnerability found in UniFi OS devices to make unauthorized changes to the system.
A malicious actor with access to the network could exploit a Path Traversal vulnerability found in UniFi OS devices to access files on the underlying system that could be manipulated to access an underlying account.
An issue was discovered in Lantronix EDS5000 2.1.0.0R3. The HTTP RPC module executes a shell command to write logs when user's authentication fails. The username is directly concatenated with the command without any sanitization. This allow attackers to inject arbitrary OS commands into the username parameter. Injected commands are executed with root privileges.
CVE-2026-11645 is a high severity vulnerability in Google Chrome's V8 engine that allows out of bounds read and write operations. This flaw affects Chrome versions prior to 149.0.7827.103 and enables a remote attacker to execute arbitrary code within the browser's sandbox via a crafted HTML page. The vulnerability is related to memory safety issues classified under CWE-125 and CWE-787.
On affected platforms running Arista EOS where a tunnel decapsulation configuration—such as VXLAN (Virtual Extensible LAN), decap-groups, or a GRE (Generic Routing Encapsulation) tunnel interface—is present, the switch will incorrectly decapsulate and forward other unexpected tunneled packet with a destination IP matching its configured decapsulation IP. This occurs because the switch does not verify the tunnel protocol type, potentially leading to the unexpected processing of non-configured tunnel traffic.
This issue has been reported as being exploited in the wild.
A vulnerability in the CLI of Cisco Catalyst SD-WAN Controller, formerly SD-WAN vSmart, Cisco Catalyst SD-WAN Manager, formerly SD-WAN vManage, and Cisco Catalyst SD-WAN Validator, formerly SD-WAN vBond, could allow an authenticated, local attacker to execute arbitrary commands as root by supplying a crafted file to the affected system.
This vulnerability is due to insufficient validation of user-supplied input. An attacker could exploit this vulnerability by uploading a crafted file to the affected system. A successful exploit could allow the attacker to perform command injection attacks on an affected system and elevate their privileges as the root user.
To exploit this vulnerability, the attacker must have netadmin privileges on the affected system. This would require valid credentials or exploitation of or . Cisco is not aware of successful exploitation by other methods. Cisco has observed limited cases where the exploitation of this bug resulted in a configuration change pushed to edge devices.
Cisco recommends that customers upgrade to the fixed software that is documented in the that was published on May 14, 2026, and verify the configuration of the edge devices.
CVE-2026-42271 is a command injection vulnerability in BerriAI's LiteLLM proxy server versions 1.74.2 up to but not including 1.83.7. Two endpoints allowed authenticated users, including those with low-privilege API keys, to execute arbitrary commands on the proxy host by submitting crafted server configurations. This flaw arises from insufficient role checks and improper neutralization of command execution parameters. The vulnerability has been patched in version 1.83.7.
Splunk Enterprise versions 10.2 prior to 10.2.4 and 10.0 prior to 10.0.7 contain a critical vulnerability where the PostgreSQL sidecar service endpoint does not require authentication. This allows unauthenticated network users to create or truncate arbitrary files. Versions 9.4 and earlier are not affected. Disabling the PostgreSQL sidecar service can mitigate the issue if immediate upgrading is not possible.
A critical vulnerability (CVE-2026-48907) in the Joomla Content Editor (JCE) extension for Joomla allows unauthenticated users to create new editor profiles. This flaw leads to the upload and execution of arbitrary PHP code, posing a severe risk to affected systems. The vulnerability affects versions from 1.0.0 up to and including 2.9.99.4. Exploitation requires no privileges or user interaction and has been observed in the wild. The vulnerability is classified under CWE-284 (Improper Access Control) and has a CVSS 4.0 base score of 10.0, indicating maximum severity.
SolarWinds Serv-U is susceptible to specially crafted POST requests that crash the Serv-U service without authentication using Content-Encoding: deflate. Mitigation steps are provided to secure customer environments in the SolarWinds Trust Center if you are unable to deploy the update
LiteSpeed cPanel plugin before 2.4.8 (as distributed in LiteSpeed WHM PlugIn before 5.3.2.0) mishandles symlinks provided by a user with FTP or web shell access on a shared hosting server running CloudLinux/CageFS, as exploited in the wild in May 2026.
CVE-2026-35273 is a critical vulnerability in Oracle PeopleSoft Enterprise PeopleTools versions 8.61 and 8.62, specifically in the Updates Environment Management component. It allows an unauthenticated attacker to remotely exploit the system via HTTP without any user interaction, potentially leading to full takeover of the PeopleSoft Enterprise PeopleTools environment. The vulnerability has a CVSS 3.1 base score of 9.8, indicating high impact on confidentiality, integrity, and availability. Oracle has released a security alert recommending immediate application of mitigations and patches for supported versions.
An OS Command Injection vulnerability in Ivanti Sentry before the R10.5.2, R10.6.2 and R10.7.1 versions allows a remote unauthenticated user to achieve root-level remote code execution
CVE-2026-50751 is a critical vulnerability in Check Point Quantum Security Gateway involving improper authentication due to a logic flow weakness in Remote Access and Mobile Access certificate validation within the deprecated IKEv1 key exchange. This flaw allows an unauthenticated remote attacker to bypass user authentication and establish a remote VPN connection without a valid password. The vulnerability has a high CVSS score of 9.3 and is known to be exploited in the wild, including use in ransomware campaigns.