Skip to main content
VulnerabilityPublished

CVE-2026-8305: OpenClaw · Improper Authentication

Affects openclawSource GCVE Database

0
Authoritative record:CVE-2026-8305· Medium 6.9

Public exploit available · CVSS 6.9 Medium.

Data as of 27 Oct 2026, 00:11 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Affects
OpenClaw up to 2026.1.24
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 11 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
GitHubopenclaw/openclawpkg:github/openclaw/openclawOther threatsAffected
  • <=2026.1.24
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenClaw to version 2026.2.12 or later to apply the official fix. This upgrade addresses the improper authentication vulnerability in the bluebubbles Webhook component. No additional mitigation steps are indicated.

Description

A vulnerability in OpenClaw up to version 2026.1.24 affects the bluebubbles Webhook component, specifically the handleBlueBubblesWebhookRequest function. This flaw allows improper authentication, enabling remote attackers to exploit the issue. The vulnerability has a high severity with a CVSS score of 7.3. A public exploit exists. Upgrading to version 2026.2.12 resolves the issue.

References

Community reviews

Loading reviews…