Skip to main content
VulnerabilityPublished Updated

CVE-2026-92472: GPAC 26.08-DEV · Memory Buffer Overflow

Affects gpacSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-92472· Medium 4.8

Public exploit available · CVSS 4.8 Medium.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Ubuntu Pro 14.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-infra-legacy/trustyOther threatsAffected
  • 0.5.0+svn4288~dfsg1-1ubuntu1 – 0.5.0+svn4288~dfsg1-4ubuntu1+esm2
5 affected builds
Fixed in–
Ubuntu Pro 16.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-apps/xenialOther threatsAffected
  • =0.5.2-426-gc5ad4e4+dfsg5-1build1
  • =0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
  • =0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1+esm2
Fixed in–
Ubuntu Pro 18.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-apps/bionicOther threatsAffected
  • =0.5.2-426-gc5ad4e4+dfsg5-3
  • =0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1
  • =0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1+esm1
Fixed in–
Ubuntu Pro 20.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-apps/focalOther threatsAffected
  • =0.5.2-426-gc5ad4e4+dfsg5-4ubuntu1
  • =0.5.2-426-gc5ad4e4+dfsg5-5
  • =0.5.2-426-gc5ad4e4+dfsg5-5ubuntu0.1~esm2
Fixed in–
Ubuntu Pro 22.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-apps/jammyOther threatsAffected
  • 1.0.1+dfsg1-4 – 2.0.0+dfsg1-2ubuntu0.1~esm2
4 affected builds
Fixed in–
Ubuntu Pro 24.04 LTSgpacpkg:deb/ubuntu/gpac?arch=source&distro=esm-apps/nobleOther threatsAffected
  • 2.2.1+dfsg1-3 – 2.2.1+dfsg1-3.1ubuntu0.1~esm2
5 affected builds
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade the affected GPAC component to version abi-16.24 or later to remediate this vulnerability. Applying this official fix fully addresses the issue.

Description

A use-after-free vulnerability exists in GPAC 26.08-DEV in the function gf_node_deactivate_ex within the MP4Box component. This vulnerability requires local access to exploit and can cause a denial of service by crashing the application. The issue has been publicly disclosed but no active exploitation in the wild is reported. Upgrading to version abi-16.24 addresses this vulnerability.

References

Community reviews

Loading reviews…