Skip to main content
CVE-2026-42307VulnerabilityPublished Updated

SUSE · gvim-9.2.0530-1.1 on GA media

Affects SUSESource GCVE Database

0
Compare

Not known to be exploited.

Data as of 31 Oct 2026, 20:20 UTC

Severity
Medium

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.7% chance of exploitation in 30 days – higher than 55% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
SUSE Product Security Team SUSEAffected
  • SUSE
  • aarch64
  • gvim-0:9.2.0530-1.1.aarch64
  • vim-0:9.2.0530-1.1.aarch64
  • vim-data-0:9.2.0530-1.1.aarch64
Fixed in–

AI-suggested

Upgrade to gvim-9.2.0530-1.1 or later on openSUSE Tumbleweed GA media to apply the official fixes provided by the SUSE Product Security Team. No additional mitigation guidance is available.

Description

Multiple security issues affecting gvim were fixed in the gvim-9.2.0530-1.1 package on the GA media of openSUSE Tumbleweed. These vulnerabilities have been addressed by the SUSE Product Security Team. No specific affected versions or detailed technical information are provided.

References

Community reviews

Loading reviews…