Skip to main content
VulnerabilityPublished

CVE-2026-19352: mifi lossless-cut · Server-Side Request Forgery

Affects lossless-cutSource GCVE Database

0
Compare
Authoritative record:CVE-2026-19352· Low 2.3

Public exploit available · CVSS 2.3 Low : upgrade to 3.69.0 as a priority.

Data as of 6 Nov 2026, 23:24 UTC

CVSS 4.0 base score
2.3Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.69.0
CVSS:4.0/AV:A/AC:H/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade mifi/lossless-cut to 3.69.0.

Affected software

ProductAffectedFixed in
GitHubmifi/lossless-cutpkg:github/mifi/lossless-cutOther threatsAffected
  • <3.69.0
Fixed in
  • 3.69.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A patch is available for this vulnerability (commit 260802348955231442c4bae6c2d9d8ede947af0a). It is recommended to apply this patch to resolve the issue. The project maintainer indicates the vulnerability is behind an experimental CLI flag and may not be critical, but applying the patch remains best practice.

Description

A server-side request forgery (SSRF) vulnerability exists in mifi lossless-cut versions prior to 3.69.0 in the built-in HTTP API service component. Exploitation requires local network access and is considered highly complex and difficult. The vulnerability is behind an experimental CLI flag and may not be critical according to the project maintainer. A patch is available to address this issue.

References

Community reviews

Loading reviews…