Skip to main content
VulnerabilityPublished

CVE-2026-120191: Presenton · Improper Authentication

Affects presentonSource GCVE Database

0
Compare
Authoritative record:CVE-2026-120191· Medium 6.9

Public exploit available · CVSS 6.9 Medium : upgrade to 0.9.12-beta as a priority.

Data as of 1 Nov 2026, 04:21 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulDB)CVSS 4.06.9
CNA (VulDB)CVSS 3.17.3
CNA (VulDB)CVSS 3.07.3
CNA (VulDB)CVSS 2.07.5
Affects
Presenton up to 0.9.11
Patch
Available – fixed in 0.9.12-beta
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade presenton/presenton to 0.9.12-beta.

Affected software

ProductAffectedFixed in
GitHubpresenton/presentonpkg:github/presenton/presentonOther threatsAffected
  • <0.9.12-beta
Fixed in
  • 0.9.12-beta

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Presenton to version 0.9.12-beta, which contains the official fix for this authentication bypass vulnerability. No other mitigation steps are indicated.

Description

A weakness in Presenton up to version 0.9.11-beta allows remote attackers to bypass authentication due to an issue in the API component. This vulnerability can be exploited without user interaction and has a high severity rating. Public exploit code is available. Upgrading to version 0.9.12-beta resolves the issue.

References

Community reviews

Loading reviews…