Skip to main content
CVE-2026-112256VulnerabilityPublished

Acceptance of extraneous untrusted data with trusted data vulnerability in OpenText Advanced Authentication Server

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-112256· Critical 9.2

Public exploit available · CVSS 9.2 Critical · fixed in 6.6.2.0 : patch Advanced Authentication Server as a priority.

Data as of 29 Oct 2026, 19:46 UTC

CVSS 4.0 base score
9.2Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (OpenText)CVSS 4.09.2
Patch
Available – fixed in 6.6.2.0, 6.5.0.11, 6.4.3.9
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N/E:P/AU:Y/V:C/RE:M/U:Red

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Advanced Authentication Server to 6.6.2.0, 6.5.0.11 or 6.4.3.9.

Affected software

ProductAffectedFixed in
OpenTextAdvanced Authentication ServerAffected
  • >=6.6.0.0 <6.6.2.0
Fixed in
  • 6.6.2.0
OpenTextAdvanced Authentication ServerAffected
  • >=6.5.0.0 <6.5.0.11
Fixed in
  • 6.5.0.11
OpenTextAdvanced Authentication ServerAffected
  • >=6.4.0.0 <6.4.3.9
Fixed in
  • 6.4.3.9

AI-suggested

If you cannot patch yet, restricting network access to the affected server and applying compensating controls to limit exposure may reduce risk.

Description

A vulnerability in OpenText Advanced Authentication Server versions 6.4.0.0 through 6.4.3.8, 6.5.0.0 through 6.5.0.10, and 6.6.0.0 through 6.6.1.0 allows acceptance of extraneous untrusted data alongside trusted data. This flaw leads to accessing functionality that is not properly constrained by access control lists (ACLs). The vulnerability is rated critical with a CVSS 4.0 score of 9.9.

References

Community reviews

Loading reviews…