Acronis Patches Exploited Vulnerability in cPanel Backup Plugin
Affects Acronis BackupSource SecurityWeek
Exploited in the wild · KEV due 19 Sep 2026 · fixed in 1.9.3.1021 : patch Acronis Backup now.
Data as of 5 Nov 2026, 23:24 UTC
- KEV deadline
- US federal agencies must patch by this date; a sensible deadline for everyone else. Other KEV due dates
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.9.3.1021, 1.8.11.638, 1.2.3.238
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
t = 0 is the CVE’s publication on cve.org
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: evidence found.
Listed in CISA KEV 1 day before disclosure
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
Timeline
CVE ID reserved
by Acronis International GmbH
, 8 days before disclosure
Added to CISA KEV (opens in a new tab)
exploitation confirmed
, 1 day before disclosure
CVE published
on cve.org
, t = 0
CISA SSVC assessment
exploitation active
, 14 hours after disclosure
KEV remediation due
US federal deadline
, 2 days after disclosure
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA KEV (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Acronis Backup to 1.9.3.1021 (plugin for cPanel & WHM) or 1.8.11.638 (extension for Plesk) or 1.2.3.238 (plugin for DirectAdmin).
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AcronisAcronis Backup plugin for cPanel & WHM | Affected
| Fixed in
|
| AcronisAcronis Backup extension for Plesk | Affected
| Fixed in
|
| AcronisAcronis Backup plugin for DirectAdmin | Affected
| Fixed in
|
Description
CVE-2026-87886 is a high-severity insecure file permissions vulnerability in the Acronis Backup plugin for cPanel & WHM and the Backup extension for Plesk. This flaw allows local privilege escalation by enabling attackers to gain elevated privileges on affected systems. The vulnerability has been exploited in the wild in limited, targeted attacks against the cPanel plugin. Acronis has released patches to address this issue and urges users to update immediately.