Skip to main content
VulnerabilityPublished

CVE-2026-87886: Acronis Backup plugin for cPanel & WHM · CWE-276

Affects Acronis Backup plugin for cPanel & WHMSource CVE Database V5

0

Exploited in the wild · KEV due 19 Sep 2026 : upgrade to 1.9.3.1021 now.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.0 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.
KEV deadline
 US federal agencies must patch by this date; a sensible deadline for everyone else. Other KEV due dates
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
Reliable evidence of use in the wild by real attackers
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Total control over the software or total information disclosure

CISA SSVC assessment, 2026-09-18.

Patch
Available – fixed in 1.9.3.1021, 1.8.11.638, 1.2.3.238
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

t = 0 is the CVE’s publication on cve.org

  1. Disclosed: evidence found.

    CVE published 17 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: evidence found.

    Listed in CISA KEV 1 day before disclosure

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

Timeline

  1. CVE ID reserved

    by Acronis International GmbH

    , 8 days before disclosure

  2. , 1 day before disclosure

  3. CVE published

    on cve.org

    , t = 0

  4. CISA SSVC assessment

    exploitation active

    , 14 hours after disclosure

  5. KEV remediation due

    US federal deadline

    , 2 days after disclosure

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CISA KEV (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Acronis Backup to 1.9.3.1021 (plugin for cPanel & WHM) or 1.8.11.638 (extension for Plesk) or 1.2.3.238 (plugin for DirectAdmin).

Affected software

ProductAffectedFixed in
AcronisAcronis Backup plugin for cPanel & WHMAffected
  • ≥ unspecified, < 1.9.3.1021
Fixed in
  • 1.9.3.1021
AcronisAcronis Backup extension for PleskAffected
  • ≥ unspecified, < 1.8.11.638
Fixed in
  • 1.8.11.638
AcronisAcronis Backup plugin for DirectAdminAffected
  • ≥ unspecified, < 1.2.3.238
Fixed in
  • 1.2.3.238

Description

CVE-2026-87886 is a local privilege escalation vulnerability in Acronis Backup plugins for cPanel & WHM, Plesk, and DirectAdmin on Linux. It is caused by insecure file permissions allowing an attacker with limited privileges to escalate to higher privileges. The issue affects versions before build 1.9.3.1021 for cPanel & WHM, 1.8.11.638 for Plesk, and 1.2.3.238 for DirectAdmin. A fix is available in these builds. The vulnerability has a high severity score of 7.8 and is known to be exploited in the wild.

Reports on CVE-2026-87886

References

Community reviews

Loading reviews…