various modules · Escalation of Privilege Bug
Source GCVE Database
Not known to be exploited · CVSS 8.8 High · fixed in 2.4.67 : patch Apache HTTP Server soon.
Data as of 27 Oct 2026, 01:26 UTC
- Patch
- Available – fixed in 2.4.67
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 4 May 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache HTTP Server | Affected
| Fixed in– |
AI-suggested
Upgrade Apache HTTP Server to version 2.4.67 or later, which contains the official fix for this vulnerability. No other mitigation actions are specified or required.
Description
An escalation of privilege vulnerability exists in various modules of Apache HTTP Server version 2.4.66 and earlier. This flaw allows local .htaccess authors to read files with the privileges of the httpd user. The issue is resolved in Apache HTTP Server version 2.4.67.