CVE-2025-27836: Artifex Ghostscript · Buffer Overflow
Source GCVE Database
Not known to be exploited · CVSS 9.8 Critical : upgrade to 10.05.0 as a priority.
Data as of 29 Oct 2026, 22:52 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 9.8 |
|---|
- Patch
- Available – fixed in 10.05.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 25 Mar 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade the Debian debian/ghostscript package to 10.05.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Debiandebian/ghostscriptpkg:deb/debian/ghostscriptOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
An issue was discovered in Artifex Ghostscript before 10.05.0. The BJ10V device has a Print buffer overflow in contrib/japanese/gdev10v.c.