CVE-2025-24529: phpMyAdmin
Affects phpmyadminSource GCVE Database
Not known to be exploited · CVSS 6.4 Medium : upgrade to 5.2.2 when convenient.
Data as of 4 Nov 2026, 18:27 UTC
Thin evidence
One scorer or none| CNA (mitre) | CVSS 3.1 | 6.4 |
|---|
- Patch
- Available – fixed in 5.2.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Jan 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade phpmyadmin to 5.2.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Bitnamiphpmyadminpkg:bitnami/phpmyadminOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade phpMyAdmin to version 5.2.2 or later, where this XSS vulnerability has been fixed. Since a patch is available, applying this official fix is the recommended remediation.
Description
An XSS vulnerability exists in phpMyAdmin versions 5.0.0 up to but not including 5.2.2, specifically affecting the Insert tab. This issue was fixed in version 5.2.2.