CVE-2025-24530: phpMyAdmin
Affects phpmyadminSource GCVE Database
Not known to be exploited · CVSS 6.4 Medium : upgrade to 5.2.2 when convenient.
Data as of 4 Nov 2026, 17:16 UTC
Thin evidence
One scorer or none| CNA (mitre) | CVSS 3.1 | 6.4 |
|---|
- Patch
- Available – fixed in 5.2.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Jan 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade phpmyadmin to 5.2.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Bitnamiphpmyadminpkg:bitnami/phpmyadminOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
An issue was discovered in phpMyAdmin 5.x before 5.2.2. An XSS vulnerability has been discovered for the check tables feature. A crafted table or database name could be used for XSS.