Skip to main content
CVE-2026-120501VulnerabilityPublished

An Otter Wiki 2.20.1 before 2.26.2 contains a file disclosure vulnerability in the DataTable embedding that allows

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-120501· Medium 6.9

Not known to be exploited · CVSS 6.9 Medium : upgrade to 2.26.2 when convenient.

Data as of 2 Nov 2026, 19:30 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.06.9
CNA (VulnCheck)CVSS 3.15.3
Patch
Available – fixed in 2.26.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 2 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade otterwiki to 2.26.2.

Affected software

ProductAffectedFixed in
redimpotterwikiAffected
  • >=2.20.1 <2.26.2
Fixed in
  • 2.26.2
PyPIotterwikipkg:pypi/otterwikiOther threatsAffected
  • >=2.20.1 <2.26.2
Fixed in
  • 2.26.2

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fixed version is available starting from Otter Wiki 2.26.2. Users should upgrade to version 2.26.2 or later to remediate this vulnerability. No other mitigation or temporary fixes are indicated. Since the vulnerability requires the ability to edit pages, restricting page editing permissions can reduce risk but upgrading is the recommended action.

Description

Otter Wiki versions from 2.20.1 up to but not including 2.26.2 contain a file disclosure vulnerability in the DataTable embedding feature. This flaw allows attackers who have page editing permissions, including anonymous users under default settings, to read internal repository files by specifying an absolute path such as /.git/config. This can expose sensitive information like stored remote credentials.

References

Community reviews

Loading reviews…