CVE-2026-102631: authd vulnerability
Affects authdSource GCVE Database
Not known to be exploited · CVSS 5.9 Medium : upgrade to 0.7.1 when convenient.
Data as of 28 Oct 2026, 02:29 UTC
- Patch
- Available – fixed in 0.7.1
CVSS:4.0/AV:L/AC:H/AT:P/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 15 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade the Ubuntu authd package to 0.7.1.
Patches and advisories
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.10authdpkg:deb/ubuntu/authd?arch=source&distro=stonkingOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A patch is available in authd version 0.7.1. Users should update their systems to this version and restart the authd service to apply the fix. Following the vendor advisory (Ubuntu Security Notice USN-8957-1) ensures the vulnerability is remediated.
Description
A vulnerability in authd allows improper validation of user identities when matching accounts from identity providers. This flaw could enable an attacker to gain unauthorized access to another user's local account and files, potentially exposing sensitive information. The issue affects versions prior to 0.7.1, including 0.6.1, 0.6.1ubuntu0.1, and 0.7.0. A fix is available in version 0.7.1, and users are advised to update and restart authd to apply the patch.