CVE-2026-28343: CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture
Affects ckeditorSource GCVE Database
Not known to be exploited · CVSS 6.4 Medium · fixed in 47.6.0 : update ckeditor when convenient.
Data as of 28 Oct 2026, 22:28 UTC
- Patch
- Available – fixed in 47.6.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Mar 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Ubuntu 26.04 LTSldap-account-managerpkg:deb/ubuntu/ldap-account-manager?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 26.04 LTSrequest-tracker4pkg:deb/ubuntu/request-tracker4?arch=source&distro=resoluteOther threats | Affected
| Fixed in– |
Ubuntu 25.10ckeditorpkg:deb/ubuntu/ckeditor?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 25.10ldap-account-managerpkg:deb/ubuntu/ldap-account-manager?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 25.10request-tracker4pkg:deb/ubuntu/request-tracker4?arch=source&distro=questingOther threats | Affected
| Fixed in– |
Ubuntu 24.04 LTSckeditor3pkg:deb/ubuntu/ckeditor3?arch=source&distro=nobleOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
CKEditor 5 is a modern JavaScript rich-text editor with an MVC architecture. Starting in version 29.0.0 and prior to version 47.6.0, a cross-site scripting (XSS) vulnerability has been discovered in the General HTML Support feature. This vulnerability could be triggered by inserting specially crafted markup, leading to unauthorized JavaScript code execution, if the editor instance used an unsafe General HTML Support configuration. This issue has been patched in version 47.6.0.