Skip to main content
VulnerabilityPublished Updated

CVE-2026-81924: Concrete CMS before 9.5.3 is vulnerable to Cross-Site Request Forgery (CSRF) in the theme

Source GCVE Database

0
Compare

Not known to be exploited · CVSS 6.5 Medium · fixed in 9.5.3 : update affected systems when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 9.5.3
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 15 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

AI-suggested

A fix is available in Concrete CMS version 9.5.3 and later. Users should upgrade to version 9.5.3 or newer to remediate this CSRF vulnerability. Until upgraded, administrators should avoid visiting untrusted web pages while logged into the Concrete CMS Dashboard to reduce risk.

Description

Concrete CMS versions prior to 9.5.3 have a Cross-Site Request Forgery (CSRF) vulnerability in the theme page-template activation feature. The vulnerability allows an attacker to create theme page-template records by sending a forged POST request that lacks proper anti-CSRF token validation. This action can be triggered when a signed-in administrator visits a malicious page, causing unauthorized changes to site configuration without the administrator's consent. The vulnerability has a low severity rating with a CVSS v4.0 score of 2.1.

References

Community reviews

Loading reviews…