Skip to main content
CVE-2026-120249VulnerabilityPublished

Thelia Back-office Default Twig Template before 1.1.1 contains a cross-site request forgery vulnerability in the

Affects default-twigSource GCVE Database

0
Compare
Authoritative record:CVE-2026-120249· Medium 6.9

Not known to be exploited · CVSS 6.9 Medium : upgrade to 1.1.1 when convenient.

Data as of 1 Nov 2026, 04:22 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.06.9
CNA (VulnCheck)CVSS 3.16.5
Patch
Available – fixed in 1.1.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade thelia-templates/default-twig to 1.1.1.

Affected software

ProductAffectedFixed in
GitHubthelia-templates/default-twigpkg:github/thelia-templates/default-twigOther threatsAffected
  • <1.1.1
Fixed in
  • 1.1.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Thelia Back-office Default Twig Template to version 1.1.1 or later, where this CSRF vulnerability is fixed. Until patched, avoid clicking on untrusted links while logged in as an administrator and consider restricting access to the affected routes or implementing additional CSRF protections.

Description

Thelia Back-office Default Twig Template versions before 1.1.1 have a cross-site request forgery (CSRF) vulnerability affecting specific admin routes that accept GET requests without anti-CSRF token validation. This flaw allows an attacker to trick a logged-in administrator into executing unauthorized actions that modify product combination details such as prices, stock, weight, EAN, and sale flags, potentially zeroing omitted prices.

References

Community reviews

Loading reviews…