WPExperts APIExperts Square · Cross-Site Request Forgery (CSRF) Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.7.6 when convenient.
Data as of 30 Oct 2026, 20:18 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 4.7.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade APIExperts Square for WooCommerce to 4.7.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| APIExperts Square for WooCommercewoosquare | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider implementing CSRF protections such as verifying request origins or using security plugins that add CSRF tokens.
Description
A Cross-Site Request Forgery (CSRF) vulnerability exists in WPExperts APIExperts Square for WooCommerce (woosquare) versions up to 4.7.5. This vulnerability allows an attacker to perform unauthorized actions on behalf of an authenticated user by exploiting the lack of proper request validation.