Skip to main content
VulnerabilityPublished

CVE-2026-119466: APIExperts Square for WooCommerce (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects APIExperts Square for WooCommerce (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.7.6 when convenient.

Data as of 30 Oct 2026, 17:03 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.4
Patch
Available – fixed in 4.7.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade APIExperts Square for WooCommerce (WordPress plugin) to 4.7.6.

Affected software

ProductAffectedFixed in
APIExperts Square for WooCommercewoosquareAffected
  • <4.7.6
Fixed in
  • 4.7.6

Description

Cross-Site Request Forgery (CSRF) vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Cross Site Request Forgery.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.

References

Community reviews

Loading reviews…