CVE-2026-115960: APIExperts Square for WooCommerce (WordPress plugin) · Missing Authorization
Affects APIExperts Square for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.7.6 when convenient.
Data as of 26 Oct 2026, 14:18 UTC
- Patch
- Available – fixed in 4.7.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade APIExperts Square for WooCommerce (WordPress plugin) to 4.7.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| APIExperts Square for WooCommercewoosquare | Affected
| Fixed in
|
AI-suggested
Upgrade the WPExperts APIExperts Square for WooCommerce plugin to version 4.7.6 or later, where this missing authorization vulnerability has been fixed. No additional mitigations are specified or required.
Description
Missing Authorization vulnerability in WPExperts APIExperts Square for WooCommerce woosquare allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects APIExperts Square for WooCommerce: from n/a through 4.7.5.