Control Web Panel (CWP) before webpanel_version 1.16 contains a path traversal vulnerability in
Source GCVE Database
Not known to be exploited · CVSS 8.7 High : upgrade to 1.16 soon.
Data as of 2 Nov 2026, 16:27 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.8 |
- Patch
- Available – fixed in 1.16
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Upgrade Control Web Panel to 1.16.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Control Web PanelControl Web Panel | Affected
| Fixed in
|
AI-suggested
Since the vulnerability affects versions before 1.16, upgrading to version 1.16 or later (once available) is recommended. If you cannot patch yet, restrict access to the affected endpoint and monitor for suspicious activity.
Description
Control Web Panel (CWP) versions before 1.16 contain a critical path traversal vulnerability in the services/users/index.php file. This flaw allows an attacker to supply a crafted module name that is concatenated directly into an include path without proper sanitization, enabling local PHP file inclusion. The vulnerability has a high CVSS score of 9.8, indicating severe impact on confidentiality, integrity, and availability.