Craft CMS from 5.0.0 before 5.11.2 contains a privilege escalation vulnerability that allows unauthenticated public
Source GCVE Database
Not known to be exploited · CVSS 8.7 High : upgrade to 5.11.2 soon.
Data as of 8 Nov 2026, 18:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.7 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.5 |
- Patch
- Available – fixed in 5.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade cms to 5.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
AI-suggested
Upgrade Craft CMS to version 5.11.2 or later, where this vulnerability is fixed. If upgrading immediately is not possible, ensure that email verification is enabled to prevent exploitation. No other mitigations are specified in the available data.
Description
Craft CMS versions from 5.0.0 up to but not including 5.11.2 contain a privilege escalation vulnerability that allows unauthenticated public registrants to reclaim deactivated non-admin accounts and retain their direct permissions. This occurs when email verification is disabled, enabling attackers to set a new password for a deactivated account and inherit its permissions, potentially leading to privileged account takeover.