Wpmet Wp Social wp-social · Cross-Site Request Forgery (CSRF) Vulnerability
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium : upgrade to 3.2.4 when convenient.
Data as of 7 Nov 2026, 10:04 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 3.2.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Wp Social to 3.2.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Wp Socialwp-social | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider implementing CSRF protections such as verifying CSRF tokens or restricting sensitive actions to trusted users.
Description
A Cross-Site Request Forgery (CSRF) vulnerability exists in the Wpmet Wp Social plugin (wp-social) affecting versions up to 3.2.3. This vulnerability allows an attacker to trick an authenticated user into submitting unwanted requests, potentially leading to unauthorized actions with limited impact on confidentiality and integrity but no impact on availability.