Skip to main content
VulnerabilityPublished Updated

CVE-2024-13509: WS Form LITE (WordPress plugin) · Cross-site Scripting

Affects WS Form LITE (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 1.10.14 : patch WS Form LITE (WordPress plugin) soon.

Data as of 26 Oct 2026, 17:16 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 29% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.10.14
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Jan 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
westguard WS Form LITE – Drag & Drop Contact Form BuilderAffected
  • =0
Fixed in–

AI-suggested

Users should upgrade WS Form LITE and PRO plugins to version 1.10.14 or later, where the vulnerability is fully fixed. Version 1.10.13 provides only a partial fix and should not be considered sufficient. No other mitigations are indicated by the vendor advisory. Patch status is confirmed fixed in 1.10.14.

Description

The WS Form LITE and PRO plugins for WordPress are vulnerable to Stored Cross-Site Scripting via the url parameter in all versions up to, and including, 1.10.13 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. NOTE: This vulnerability is partially fixed in 1.10.13 and completely fixed in 1.10.14.

References

Community reviews

Loading reviews…