CVE-2024-13604: KB Support (WordPress plugin) · Information Exposure
Affects KB Support (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High · fixed in 1.7.3.2 : patch KB Support (WordPress plugin) soon.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 40% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.7.3.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 5 Apr 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| logoninc KB Support – Customer Support Ticket & Helpdesk Plugin, Knowledge Base Plugin | Affected
| Fixed in– |
AI-suggested
Since the vulnerability was partially patched in version 1.7.3.2 but remains in 1.7.4, users should verify if a newer fixed version is available or apply any official vendor fixes once released. Until then, restrict access to the /wp-content/uploads/kbs directory via web server configuration or other access controls to prevent unauthorized data exposure.
Description
The KB Support – Customer Support Ticket & Helpdesk Plugin, Knowledge Base Plugin plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 1.7.4 via the 'kbs' directory. This makes it possible for unauthenticated attackers to extract sensitive data stored insecurely in the /wp-content/uploads/kbs directory which can contain file attachments included in support tickets. The vulnerability was partially patched in version 1.7.3.2.