Skip to main content
CVE-2024-13699VulnerabilityPublished Updated

CVE-2024-13699: Qi Addons For Elementor (WordPress plugin) · Cross-site Scripting

Affects Qi Addons For Elementor (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.4 Medium · fixed in 1.8.5 : update Qi Addons For Elementor (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.8.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
qodeinteractive Qi Addons For ElementorAffected
  • =0
Fixed in–

AI-suggested

Partial patches in versions 1.8.5 to 1.8.7 do not fully resolve the issue. Until a full fix is released, restrict Contributor-level access and above to trusted users only to reduce risk.

Description

The Qi Addons For Elementor plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘cursor’ parameter in all versions up to, and including, 1.8.7 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in versions 1.8.5, 1.8.6, and 1.8.7.

References

Community reviews

Loading reviews…