Skip to main content
VulnerabilityPublished Updated

CVE-2024-13910: Database Backup and Table Integrity Check with Automated Scheduling (WordPress plugin) · Path Traversal

Affects Database Backup and Table Integrity Check with Automated Scheduling (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.2 High · fixed in 2.36 : patch Database Backup and Table Integrity Check with Automated Scheduling (WordPress plugin) soon.

Data as of 26 Oct 2026, 14:05 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.0% chance of exploitation in 30 days – higher than 63% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.36
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Mar 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
sminozzi Database Backup and Table Integrity Check with Automated SchedulingAffected
  • =0
Fixed in–

AI-suggested

A partial patch was released in version 2.36 of the plugin. However, the full remediation status is not confirmed in the available data. Until a complete fix is confirmed, restrict Administrator-level access to trusted users only and consider additional file integrity monitoring to detect unauthorized deletions.

Description

The Database Backup and check Tables Automated With Scheduler 2024 plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the 'database_backup_ajax_delete' function in all versions up to, and including, 2.35. This makes it possible for authenticated attackers, with Administrator-level access and above, to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). The vulnerability was partially patched in version 2.36.

References

Community reviews

Loading reviews…