CVE-2024-32446: Wallet System for WooCommerce (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Wallet System for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 2.5.10 when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 10% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.5.10
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 15 Apr 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Wallet System for WooCommerce (WordPress plugin) to 2.5.10.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Swings Wallet System for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider implementing CSRF protections such as verifying nonces or tokens in requests if possible, and limit exposure by restricting plugin usage to trusted environments.
Description
Cross-Site Request Forgery (CSRF) vulnerability in WP Swings Wallet System for WooCommerce.This issue affects Wallet System for WooCommerce: from n/a through 2.5.9.