Skip to main content
CVE-2025-68029VulnerabilityPublished Updated

CVE-2025-68029: Wallet System for WooCommerce (WordPress plugin) · Insertion of Sensitive Information Into Sent Data

Affects Wallet System for WooCommerce (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.3 Medium : upgrade to 2.7.4 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.0 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.7.4
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Wallet System for WooCommerce (WordPress plugin) to 2.7.4.

Affected software

ProductAffectedFixed in
WP SwingsWallet System for WooCommerceAffected
  • <2.7.4
Fixed in
  • 2.7.4

AI-suggested

If you cannot patch yet, consider restricting access to the plugin's functionality to trusted users only and monitor for unusual activity related to wallet data transmission.

Description

Insertion of Sensitive Information Into Sent Data vulnerability in WP Swings Wallet System for WooCommerce wallet-system-for-woocommerce allows Retrieve Embedded Sensitive Data.This issue affects Wallet System for WooCommerce: from n/a through <= 2.7.3.

References

Community reviews

Loading reviews…