Skip to main content
CVE-2024-33568VulnerabilityPublished Updated

CVE-2024-33568: Element Pack Pro (WordPress plugin) · Path Traversal

Affects Element Pack Pro (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.5 High : upgrade to 7.19.3 soon.

Data as of 26 Oct 2026, 06:15 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 44% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.19.3
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Element Pack Pro (WordPress plugin) to 7.19.3.

Affected software

ProductAffectedFixed in
BdThemes Element Pack ProAffected
  • <7.19.3
Fixed in
  • 7.19.3

AI-suggested

If you cannot patch yet, consider restricting access to the affected plugin and minimizing exposure to untrusted inputs related to the plugin functionality.

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'), Deserialization of Untrusted Data vulnerability in BdThemes Element Pack Pro allows Path Traversal, Object Injection.This issue affects Element Pack Pro: from n/a before 7.19.3.

References

Community reviews

Loading reviews…