Skip to main content
VulnerabilityPublished Updated

CVE-2024-37436: Uncanny Toolkit Pro for LearnDash (WordPress plugin) · XSS or 'Cross-site Scripting'

Affects Uncanny Toolkit Pro for LearnDash (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 4.1.4.1 soon.

Data as of 26 Oct 2026, 15:59 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1.4.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jul 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Uncanny Toolkit Pro for LearnDash (WordPress plugin) to 4.1.4.1.

Affected software

ProductAffectedFixed in
Uncanny Owl Uncanny Toolkit Pro for LearnDashAffected
  • <4.1.4.1
Fixed in
  • 4.1.4.1

AI-suggested

If you cannot patch yet, users should exercise caution with untrusted input and consider applying temporary mitigations such as input validation or web application firewalls if feasible.

Description

Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Uncanny Owl Uncanny Toolkit Pro for LearnDash allows Reflected XSS.This issue affects Uncanny Toolkit Pro for LearnDash: from n/a before 4.1.4.1.

References

Community reviews

Loading reviews…