CVE-2024-37438: Uncanny Toolkit Pro for LearnDash (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Uncanny Toolkit Pro for LearnDash (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.1.4.1 when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.1.4.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 2 Jan 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Uncanny Toolkit Pro for LearnDash (WordPress plugin) to 4.1.4.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Uncanny Owl Uncanny Toolkit Pro for LearnDash | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider limiting exposure by restricting access to trusted users and employing web application firewalls that can detect CSRF attempts if feasible.
Description
Cross-Site Request Forgery (CSRF) vulnerability in Uncanny Owl Uncanny Toolkit Pro for LearnDash allows Cross Site Request Forgery.This issue affects Uncanny Toolkit Pro for LearnDash: from n/a before 4.1.4.1.