Skip to main content
VulnerabilityPublished Updated

CVE-2024-5309: Form Vibes (WordPress plugin) · Missing Authorization

Affects Form Vibes (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium · fixed in 1.4.12 : update Form Vibes (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 21% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.12
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Sep 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
wpvibes Form Vibes – Database Manager for FormsAffected
  • =0
Fixed in–

AI-suggested

Version 1.4.12 includes a partial fix, but users should verify if a complete fix has been released. Until a full patch is available, restrict user roles and privileges to trusted users only to minimize risk.

Description

The Form Vibes – Database Manager for Forms plugin for WordPress is vulnerable to unauthorized access of data and modification of data due to a missing capability check on the fv_export_csv, reset_settings, save_settings, save_columns_settings, get_analytics_data, get_event_logs_data, delete_submissions, and get_submissions functions in all versions up to, and including, 1.4.12. This makes it possible for authenticated attackers, with Subscriber-level access and above, to perform multiple unauthorized actions. NOTE: This vulnerability is partially fixed in version 1.4.12.

References

Community reviews

Loading reviews…