Skip to main content
CVE-2024-9223VulnerabilityPublished Updated

CVE-2024-9223: WPDash Notes (WordPress plugin) · Missing Authorization

Affects WPDash Notes (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium · fixed in 1.3.5 : update WPDash Notes (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.3.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 23 Nov 2024

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
wpformation WPDash NotesAffected
  • =0
Fixed in–

AI-suggested

The vulnerability was partially patched in version 1.3.5, but no complete fix is confirmed. Until a full patch is available, restrict Subscriber-level user access where possible and monitor for plugin updates from the vendor. Avoid granting Subscriber or higher privileges to untrusted users.

Description

The WPDash Notes plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the 'wp_ajax_post_it_list_comment' function in all versions up to, and including, 1.3.5. This makes it possible for authenticated attackers, with Subscriber-level access and above, to view comments on any post, including private and password protected posts, and pending and draft posts if they were previously published. The vulnerability was partially patched in version 1.3.5.

References

Community reviews

Loading reviews…