CVE-2024-9946: the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer · Improper Authentication
Affects the_champ Social Share, Social Login and Social Comments Plugin – Super SocializerSource CVE Database V5
Not known to be exploited · CVSS 8.1 High · fixed in 7.13.68 : patch the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer soon.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.13.68
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Nov 2024
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| the_champ Social Share, Social Login and Social Comments Plugin – Super Socializer | Affected
| Fixed in– |
AI-suggested
A partial patch was introduced in version 7.13.68, but no complete official fix or patch link is provided. Users should upgrade to at least version 7.13.68 to benefit from the partial remediation. Since the vulnerability involves social login token verification, administrators should consider disabling social login for administrator accounts until a full fix is confirmed.
Description
The Social Share, Social Login and Social Comments Plugin – Super Socializer plugin for WordPress is vulnerable to authentication bypass in all versions up to, and including, 7.13.68. This is due to insufficient verification on the user being returned by the social login token. This makes it possible for unauthenticated attackers to log in as any existing user on the site, if they have access to the email and the user does not have an already-existing account for the service returning the token. An attacker cannot authenticate as an administrator by default, but these accounts are also at risk if authentication for administrators has explicitly been allowed via the social login. The vulnerability was partially patched in version 7.13.68.