CVE-2025-13391: Product Options and Price Calculation Formulas for WooCommerce (WordPress plugin) · Missing Authorization
Affects Product Options and Price Calculation Formulas for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.8 Medium · fixed in 4.9.60 : update Product Options and Price Calculation Formulas for WooCommerce (WordPress plugin) when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 12% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 4.9.60
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 11 Feb 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MooMooProduct Options and Price Calculation Formulas for WooCommerce – Uni CPO (Premium) | Affected
| Fixed in– |
AI-suggested
The vulnerability was partially patched in version 4.9.60 of the plugin. Users should upgrade to the latest version beyond 4.9.60 once a full patch is released. Until then, restrict access to the affected plugin and monitor for suspicious activity. Patch status is not fully confirmed; check the vendor advisory for current remediation guidance.
Description
The Product Options and Price Calculation Formulas for WooCommerce – Uni CPO (Premium) plugin for WordPress is vulnerable to unauthorized loss of data due to a missing capability check on the 'uni_cpo_remove_file' function in all versions up to, and including, 4.9.60. This makes it possible for unauthenticated attackers to delete arbitrary attachments or files stored in Dropbox if the file path is known. The vulnerability was partially patched in version 4.9.60.